Sign in to follow this  
gocubsgo

Windows 10 FSX Problem

Recommended Posts

Hello all,

I just recently got a new computer with Windows 10. The graphics and the sim are running great, but there is one problem. I have tried running a 15 hour flight, and will fly for an hour, and then set the autopilot. Because of the flight being so long, I turn off the monitor of my desktop, and then let the sim run for eight hours when I go to bed, before waking up and checking the flight and then landing it when it is time. I have tried this flight 4 times, and each time I have woken up, checked the flight sim and found the computer’s home screen on the screen. I can still click on the FSX icon, and it brings me to the flight, but it will be paused for multiple hours. This only started once I got a new computer a few weeks ago with WIndows 10. I used to have a computer with Windows 7, and this did not happen. Does anyone know what I can do to fix FSX from going to the home screen mid-flight? Thanks for any help!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Check your power settings in control panel, with regard to sleeping/hibernating or shutting down after a given period of inactivity.  Make sure "never" is selected in the appropriate fields.  W10 is a little quirky in some respects.  You could also try leaving your monitor on.

  • Upvote 1

Share this post


Link to post
Share on other sites

Even though you turn your monitor off, your computer is still going to hibernate or follow the directions of your power settings.

  • Upvote 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this