Sign in to follow this  
J van E

[XP11] GPS Runtime Error

Recommended Posts

Everytime I plan or load a flight in the Cessna GPS I get a GPS Runtime Error right above the threshold of the destination airport. Which means it is impossible to finish a flight in which I use a plan in the GPS. Which kinda sucks. :wink:

 

The message reads:

 

BE ADVISED

 

GPS Runtime Error

END OF ROUTE

Please provide flightplan for bug report

Find it under Output/preferences/fms-0.fml

 

Anyone else having the same problem? I suppose this is a bug (I just reported it) but I was wondering if someone else has this too.

 

At the bottom of the screen there is a blu button saying Understood. Pressing it does nothing: I have to force quit XP using the task manager.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes just got this same error on a flight from KPHX-KTUS...right after i landed the error happened and with a screen listing the error.  Could not close the screen so had to kill the X-Plane process to exit.  Hope they fix this soon!

Share this post


Link to post
Share on other sites

Got same error upon XP11 loading. Screen starts to load, and instantly gives that GPS Runtime Error message. 

 

I have the RXP GTN 750. Windows 10.

 

Everytime I plan or load a flight in the Cessna GPS I get a GPS Runtime Error right above the threshold of the destination airport. Which means it is impossible to finish a flight in which I use a plan in the GPS. Which kinda sucks. :wink:

 

The message reads:

 

BE ADVISED

 

GPS Runtime Error

END OF ROUTE

Please provide flightplan for bug report

Find it under Output/preferences/fms-0.fml

 

Anyone else having the same problem? I suppose this is a bug (I just reported it) but I was wondering if someone else has this too.

 

At the bottom of the screen there is a blu button saying Understood. Pressing it does nothing: I have to force quit XP using the task manager.

Share this post


Link to post
Share on other sites

My error was due to a bug in a previous beta. It has been solved since. I guess your error has to do with the RXP GTN.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this