Sign in to follow this  
threegreen

ImagineSim KLGA texture failure

Recommended Posts

I just bought and installed ImagineSim's KLGA and the textures on the airport area don't work as they should. There's water coming through the airport ground textures:

 

96d52c120e.jpg

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Are you sure you downloaded the P3D version and not the FSX version? Verify that the scenery library entry for KLGA is correct.

 

ImaginSim's web site provides an email address for support issues, and I've used it when KATL was going through growing pains and found excellent support. Give them a chance to support their product.

Share this post


Link to post

 

 


Are you sure you downloaded the P3D version and not the FSX version? Verify that the scenery library entry for KLGA is correct.

 

P3D version and scenery library entry seems okay too.

 

 

 


Give them a chance to support their product.

 

Will do.

Share this post


Link to post

Hi,

 

I am having the same problem as Canuck, worked with Imaginesim on this issue and we couldn't get it fixed wondering if anyone else had some ideas to fix it.

 

We tried moving the scenery library to the top of the scenery library, made sure bathymetry was off,  toggled ORBX scenery on and off and nothing seemed to work.  Is there a .bgl file I need to deactivate or something else?

 

dexter21

Share this post


Link to post

Hi,

 

I am having the same problem as Canuck, worked with Imaginesim on this issue and we couldn't get it fixed wondering if anyone else had some ideas to fix it.

 

We tried moving the scenery library to the top of the scenery library, made sure bathymetry was off,  toggled ORBX scenery on and off and nothing seemed to work.  Is there a .bgl file I need to deactivate or something else?

 

dexter21

 

I actually fixed it by setting the water detail slider from ultra to high.

Share this post


Link to post

Strong work Canuck! I reduced the water detail slider and the problem went away. 

 

Many thanks,

 

dexter21

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this