Sign in to follow this  
alekee

Mouse look/pan

Recommended Posts

Am having trouble with panning around the cockpit using chaseplane. i have assigned my mouselook(hold) to a button i used successfully with ezdock.However when i hold the button and try to pan around with the mouse, the camera only moves an inch and gets stuck. Haven't seen the problem in the forums could i have a wrong configuration.?

 

currently using p3d v3.3.5 and chaseplane v1.84

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

  1. You guys have other applications communicating with the sim at the same time?
  2. What is the CPU usage when ChasePlane is frozen?
  3. Is the ChasePlane interface frozen also?

Share this post


Link to post
Share on other sites

I closed all applications and started p3d and chaseplane.Got the same results when trying to pan inside and outside the aircraft.

 

The chaseplane interface is not frozen as am able to change up some settings as i would normally do.Only the camera when panning with the mouse freezes after a slight movement.

My CPU usage was about 28-33%

Share this post


Link to post
Share on other sites

Ok so the interface is not freezing, neither does the mouse. CPU usage is around 28-33% and the camera freezes for a few seconds on a camera pan. Is it only while using the mouse or does this phenomenon apply when using other input types?

 

Also, what is the exact simulator version you are using?

Share this post


Link to post
Share on other sites

I Have exactly the same issue, with mouse and cam gamges with Key Bindings, using P3D v3..4.14.18870

Share this post


Link to post
Share on other sites

Ok so the interface is not freezing, neither does the mouse. CPU usage is around 28-33% and the camera freezes for a few seconds on a camera pan. Is it only while using the mouse or does this phenomenon apply when using other input types?

 

Also, what is the exact simulator version you are using?

After the freeze, the mouse will no longer move and disappears until i release the key I've configured to mouse look(Hold) after which the mouse will reappear and resume functionality. i assigned the panning to an xbox controller and the issue was gone.

the sim is the Academic version v3.3.5.17625

Share this post


Link to post
Share on other sites

After the freeze, the mouse will no longer move and disappears until i release the key I've configured to mouse look(Hold) after which the mouse will reappear and resume functionality. i assigned the panning to an xbox controller and the issue was gone.

the sim is the Academic version v3.3.5.17625

 

Got it, thanks for the explanation!

We will have a deep look into this issue

Share this post


Link to post
Share on other sites

Got it, thanks for the explanation!

We will have a deep look into this issue

thankyou for the speedy response

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this