Sign in to follow this  
computer20

scenery issue in North America

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Hi,

Try going into FTX Central 3 and moving your Open LC entries just above the "bathymetry" entry using the insertion point tool

Your Vector entries are fine.

Hopefully this sorts you out

 

If that doesn't work, try the ORBX forum

 

Cheers,

Greg Z

Share this post


Link to post

Hi,

Try going into FTX Central 3 and moving your Open LC entries just above the "bathymetry" entry using the insertion point tool

Your Vector entries are fine.

Hopefully this sorts you out

 

If that doesn't work, try the ORBX forum

 

Cheers,

Greg Z

not working still same,but FTX central 3 no FTX GLOBAL VECTOR Configuration this tools.I have some airport need this tool to correction airport elevation

Share this post


Link to post

Looks to me like the landclass indices are all crossed up.  I would first try deleting the facilities and scenery indices and letting P3D rebuild them.

 

Regards

Share this post


Link to post

Looks to me like the landclass indices are all crossed up.  I would first try deleting the facilities and scenery indices and letting P3D rebuild them.

 

Regards

where to delete ? where is the file

Share this post


Link to post

I believe I saw detailed instructions on the ORBX support forums.  Might also be in the P3D Guide available here.

 

Regards

Share this post


Link to post

I believe I saw detailed instructions on the ORBX support forums.  Might also be in the P3D Guide available here.

 

Regards

search all day can not find it

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this