Sign in to follow this  
FLAPS15

Long Pause and Ground Shake

Recommended Posts

Hi Folks,

 

Still evaluating the new XP11 Beta, and just wanted to ask if anyone else is seeing long pauses, screen stops briefly say a second then ok for say 10/15 secs then pause? also noticed that the ground is always shaking even with the aircraft parked engine stopped so not vibration of the camera etc.

 

Appreciate that this is Beta, but just trying to undersatnd if it is my system rather than the sim.

 

All the best

 

Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not getting those pauses but I do get the shaking ground.  I'm just assuming that is part of the Beta.

Share this post


Link to post
Share on other sites

Unfortunately it's not. It has to do with calculating the aircraft's position in relation to the ground/outside world. It has been this way at least since XP10, probably forever. And it's unlikely that this will go away as there is no easy fix for this (from what I understand). It's hardly noticeable with airliners but very obvious with small GA.

 

Performance porblems can have all sorts of reasons. AFAIK some people have stutters with XP11 beta, others don't.
Setting up your graphics card (driver) right is crucial. Without detailed information about your system, settings (X-Plane + GPU) and install it's impossible to figure this out. 

 

Best

Flo

Share this post


Link to post
Share on other sites

Cheers Flo,

 

Not the strongest system, update coming in 2017...I hope! but GPU is 970  4GB I 2600k oc to 4.6 asus MB 16gb ram 1800

 

only thing changed in the graphics is through NI, thread optimisation off and 1/2 V synch set as this holds 30 fps in the sim well even with clouds but suffers long pauses...not sure if it is when objects are loaded or not or just my system not strong enough..

 

all setting in sim are moderate not at max..

 

Many thanks

Share this post


Link to post
Share on other sites

Could you take a screenshot with internal FPS counter on in a situation where you suffer from stutters/pauses and post it here?

 

I had a 90% simliar system 1 year ago and it could cope with XP10 quite well with medium or even high settings. Should run XP11 at least OK. Serious stutters and pauses are known to be caused by hitting the VRAM limit....so reducing resolution in X-Plane one notch could be worth a try.

 

Latest NV drivers in combination with Win10 caused a lot of problems recently especially when other OS-windows are opened. This might be another culprit...

 

Use absolutely no add-ons/plugins in XP11 in order to check performance issues! In general I would suggest to wait with in-depth-troubleshooting until the dust settles. If XP11beta itself is the reason for stutters - which might be well the case-  all other troubleshooting will be a waste of time. In 10 weeks or so it will be much more reliable.

 

Flo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this