Sign in to follow this  
Michael Hummel

2.0.1.20 won't load any more

Recommended Posts

I bought P2ATC on Friday, and was running it fine over the weekend  (Windows 10 64-bit,  X-Plane 10.51 Steam, along with XPUIPC) with the default Microsoft voices and a variety of aircraft.

 

Things were going so well, I decided to buy some voices from CereProc.  I installed these and selected them in the Config>Voices page, and when tested they worked fine.  I didn't get time to try a complete flight with the new voices, and then sometime over the weekend Windows installed an update and my computer restarted.

 

Now P2ATC will not even start.  It appears to go through the 10%, 20%,....90% loading, and then the window closes, briefly reopens, and then closes.  I still see the icon in the taskbar, and when hovering over it I see part of the P2A screen, but clicking on it will not open the full window.

 

I have tried uninstalling all of the CereProc voices, uninstalling and reinstalling P2ATC but it still won't load.  Unless I'm mistaken it doesn't get far enough to write a log file (or I don't know where the log file is?) so this is all the information I can provide.

 

Would appreciate any help.

Mike Hummel

 

edit:  The version should be 2.0.1.21

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mike,

 

sounds as known Windows 10 issue. Access your Task Manager by right clicking the Taskbar, select the running process and try maximize by mouse right clicking.

If this didn't fix it, you will find more solutions in this posting: https://answers.microsoft.com/en-us/windows/forum/windows8_1-performance/programs-appear-on-the-taskbar-but-they-wont-open/405a6ea8-377e-4ecb-b900-30c08bc1d8ef  (I know, it's for win 8.1 but it also works for win 10 // especially Robert Aldwinckle's answer before you try the scan and repair tips).

 

Helge

Share this post


Link to post
Share on other sites

You can also look at the "Can't See Screen" pinned thread on the main Pilot2ATC forum page.

This is a common problem with Windows 8 and 10.

 

Regards,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this