Sign in to follow this  
hbf123

Perfomance randomly lost

Recommended Posts

Hello everyone. I'm using Prepar3D since the beggining of the year. From January until July/August my sim looked pretty awesome. A lot of frames (between 35-40 with sceneries, REX, ASN, ORBX and more), much addons, much beautiful, but I needed to stop simming to study (August untill November). When i came back, I formated my PC to exclude the trash and start a new OS only with Prepar3D (I had already formated other times and no perfomance lost). When I flew the first time without addons, I had about 10-20 frames, and when I put addons I pick 5-8 frames. I tried ALL the ways to come back the previwes frames. I tried back video card drivers, win7, win8, win10, tweak CFG in all ways, all Prepar3D versions, and nothing. Help me, I don't know what I did. Thanks a lot!

 

PC Specs:

i5-2300 (Stock)

8GB RAM

Sapphire HD7850 1GB Videocard

1TB+200GB HD'S

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hate to tell you this but you need a new machine for Christmas.

Share this post


Link to post

The video card alone... not enough video memory.

 

Turn off dynamic reflections... turn off shadows... just to think of two items right off the bat.

Share this post


Link to post

Hate to tell you this but you need a new machine for Christmas.

 

 

The video card alone... not enough video memory.

 

Turn off dynamic reflections... turn off shadows... just to think of two items right off the bat.

 

Sure. But I'm here because, before my Prepar3D seens good, with this machine that I have, and now (with the same machine) I have 5-8 frames)
I turned off shadows, dynamic reflections and all other stuffs that is unnecessary.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this