Sign in to follow this  
theskyisthelimit

Mass Pro VFR error objects/forests/trees/tree2.obj and others

Recommended Posts

I downloaded the Massachusetts pro vfr scenery and tried to load up KBOS (XP 11 beta)..  I get an error saying it couldnt be loaded.. then i look in the log file and i see a bunch of references to various objects that are missing.. 

 

IE:

 

one is objects/forests/trees/tree2.obj for instance..

 

Im sure its something simple like a library i'm missing.. however i did follow the instructions and installed the various requirements, or so i thought..

 

I put the world2xplane models in the custom scenery folder as well.. if i search on this object, though, i cant find it, or any of the others referenced.

 

Offhand does anyone know what this points to..

 

Thanks in advance

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Seems strange, have you tried the latest version of world-models here:

 

http://forums.x-plane.org/index.php?/files/file/32135-world-models-library/

 

Perhaps the files are missing from the library installer

Ah thanks so much.. this cleared it up.. i had copied over a version 0.7x one, perhaps it was indeed missing a few objects.. now it loads fine.. awesome

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this