Sign in to follow this  
Lord_Nibbo

When I press the APP button my heading light goes out

Recommended Posts

I'm using FSX Steam Edition and a GoFlight MCP-Pro Autopilot. Any of my other aircraft work correctly but the Phenom 100 won't. When I'm nearing a ILS locator and I press my APP/APR button it lights up but my Heading button should stay lit until I catch the ILS beam, only then should it go out but it dosn't the Heading light  goes out every time I press the APP button. Any Ideas for a fix would be welcome?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So what happens after you press the APP button and the Heading light goes out? Does the Phenom 100 capture the Localizer and then the Glidescope? Or does the plane ignore the ILS guidance?

Share this post


Link to post
Share on other sites

So what happens after you press the APP button and the Heading light goes out? Does the Phenom 100 capture the Localizer and then the Glidescope? Or does the plane ignore the ILS guidance?

 

It ignores the ILS totally

Share this post


Link to post
Share on other sites

Your Highness,

 

Couple of ?s. Have you tried flying the Phenom 100 without the GoFlight MCP-Pro Autopilot to see if it behaves correctly? Do you have another current Carenado aircraft with the G1000 that works correctly with the GoFlight MCP-Pro Autopilot?

 

I'm assuming the CDI on the G1000 PFD is set to VOR1 (green needle) and you're trying to capture the glidescope from below its beam. Maybe try a different airport, ILS, etc.

 

I use the WeFly Autopilot with the Phenom 100 and had to disable the native Carenado autopilot to make it work. In the "panel.cfg" REM out gauge02.

 

[Vcockpit03]
Background_color=0,0,0
size_mm=512,512
visible=0
pixel_size=512,512
texture=$Panel_3

gauge00=EMB500_GAUGE!GAUGE_G1000_PEDESTAL_2DEMB100VC,  0,0,372,283
gauge01=EMB500_G1000!G1000_Audio,  437,0,75,423
//gauge02=EMB500_GAUGE!AUTOPILOT_EMB100,  0,403,435,109

etc

Share this post


Link to post
Share on other sites

Your Highness,

 

Couple of ?s. Have you tried flying the Phenom 100 without the GoFlight MCP-Pro Autopilot to see if it behaves correctly? Do you have another current Carenado aircraft with the G1000 that works correctly with the GoFlight MCP-Pro Autopilot?

 

I'm assuming the CDI on the G1000 PFD is set to VOR1 (green needle) and you're trying to capture the glidescope from below its beam. Maybe try a different airport, ILS, etc.

 

I use the WeFly Autopilot with the Phenom 100 and had to disable the native Carenado autopilot to make it work. In the "panel.cfg" REM out gauge02.

 

[Vcockpit03]

Background_color=0,0,0

size_mm=512,512

visible=0

pixel_size=512,512

texture=$Panel_3

 

gauge00=EMB500_GAUGE!GAUGE_G1000_PEDESTAL_2DEMB100VC,  0,0,372,283

gauge01=EMB500_G1000!G1000_Audio,  437,0,75,423

//gauge02=EMB500_GAUGE!AUTOPILOT_EMB100,  0,403,435,109

etc

 

I think that has fixed it Twenty6 ..... As long as I start FSX with a default airplane such as a Cessna and then when in flight I can change to the Phenom and the pressing the APP button dosen't turn of the heading light... Many thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this