Sign in to follow this  
VS019

AA Issues P3D V3.4

Recommended Posts

Hi Everyone,

 

Ok, so ive done a fresh install of P3D V3.4 and for some strange reason i cannot seem to get AA working very well/ if at all. Before i done the fresh install everything was working ok. (reason for fresh install was purely due to a hard drive upgrade) So ive got all my latest nvidia driver(s) updated and ive been researching to the worlds end to find a souloution just so i didnt have to post another "AA Is Awful" topic but here i am doing that very thing. lol. (Appoligise to mods if in wrong section)

 

Ok so below i have posted my settings from nvidia Inspector and P3d itself. which i believe i have copied or set correctly according to Rob Ainscough's guide. I have also youtubed and google searched many others and tried them all but still to no availe. There is one thing that keeps coming to mind and that is i have changed my monitor from a 24" widescreen monitor to a 32" LG HDTV using a HDMI cable fromy my graphics card to my tv/monitor. Im gessing this is ok?

 

Any help would be appreicated as it is gettin frustrating. As you can see by the in game shot the jaggies are not really bad but there still not right and as you can see by the menu the aircraft is very jaggy.

 

Nvidia.jpg

p3dmain.jpg

p3dmain2.jpg

p3dmain3.jpg
 

My computer specs are below: -

 

Intel I5 6400 2.7GHZ

Nvidia 960 GTX 4GB

1TB hardrive - Main

2TB hardrive - Storage

16GB RAM

 

Thanks in advance


Problem fixed...for me i had to select Trilinar in the Texture Filter option. Some reason that worked and im getting pretty good frames to.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Another avenue to explore may be the picture settings controlling your LG TV picture. On my TV monitor I had to switch the TV from PC mode to Sports or Cinema in order to remove, turn off the "SUPER RESOLUTION" option which translated into horrible aliasing.   

Share this post


Link to post

Another avenue to explore may be the picture settings controlling your LG TV picture. On my TV monitor I had to switch the TV from PC mode to Sports or Cinema in order to remove, turn off the "SUPER RESOLUTION" option which translated into horrible aliasing.   

 

Thank you for your reply mate. I will also give this a try.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this