Sign in to follow this  
mitchb

FS 2004

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Definitely!  Windows has more security than previous versions of Windows.  Just make sure you run the setup program "As an Administrator" and keep it out of the default Program Files X86 folder and place it in a folder such as D:\FS9.

 

Once installed, go into the main FS9 folder and find FS9.exe.  Right click it and select Properties.  Select the Compatibility Tab and make sure it shows FS9 will run in admin mode for ALL users (not just you).  Make sure you do not click any of the compatibility items above the Run in Admin Mode.  If you do, you may have issues.  Click okay and start up FS9.  I'm not too sure about addons for FS9.  They may not be compatible but members in the FS9 forum would be better to answer that question.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

drive D on my computer is the DVD RW drive, I have only drive C.        

I guess it has to be kept away from FSX ?

Share this post


Link to post
Share on other sites

drive D on my computer is the DVD RW drive, I have only drive C.        

I guess it has to be kept away from FSX ?

I was just trying to show an example.  You can install it on C:\FS9 too.  It does not have to be kept away from FSX.  FSX is installed in a completely different folder.  There will be no compatibility problems or interference.

Share this post


Link to post
Share on other sites

JIM, I installed FS9 into C: drive  but it won't run. running the internal trouble shooting gets me "incompatible program"

Share this post


Link to post
Share on other sites

It will install in Windows 10.  Hundreds here at AVSIM have already installed it in Windows 10 and encountering no problems (see AVSIM Windows 10 Forum and FS9 Forum).  I do not have Windows 10 or I would try it myself.  I suspect you might have to turn off User Access Controls as Windows 10 has, as I stated above, so much security, it does not allow you to install things easily anymore.  See page 24, AVSIM CTD Guide (link in my signature) for directions on disabling UAC.

 

Best regards,

Jim

Share this post


Link to post
Share on other sites

in shortcut properties set it to win xp service pack 2 or 3 and try again.

works well here under 10.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this