Sign in to follow this  
foges

Avidyne Entegra in Cirrus SR20 - GNS430s dropping out

Recommended Posts

I'm logging this one here to keep track of it.

 

Ed, we've swapped emails for a while but still don't have an answer.

 

Have current versions of Eaglesoft's SR20 and SR22 and have purchased and installed the Mindstar Avidyne Entegra and GNS430 and  STEC-55 combination.

The Avidynes are working but the twin 430 units both drop out (i.e. go blank) after about one minute of operation.

Licencing comes up all green.

I have reinstalled with fresh files form Eaglesoft and Mindstar on a clean build but same result.

 

regards

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Ed,

thanks to your support guys for great service this morning.

Still a couple of little glitches but they have solved the key fault, and uncovered a couple of buried issues to sort.

Happy to say the package is fantastic now it's working.

Thanks again guys - great service.

PatrickF

Share this post


Link to post

Sorry it took so long, but sometimes even I'm sitting around waiting.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this