Sign in to follow this  
twharrell

CDT when attempting to save flight

Recommended Posts

Well, this is very strange. I tried saving a flight in the PMDG 777 tonight and when I did, P3D crashed. I loaded the 777 on the ground and saved again.... crash. OK, so I tried saving the default scenario in the F22.... crash. Anyone else encounter this issue?

 

I'm using P3Dv3.4 (latest hotfix), Active Sky 2016 with ASCA, ENVTEX, Chaseplane, PTA, Track IR5.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

OK, right before starting this thread I did a search and saw on the LM P3D forums people had a similar issue and pinpointed the problem to the simobjects folder (namely there was an aircraft.cfg issue somewhere). I thought nothing of it because I hadn't installed any new AI recently...so I thought. Sure enough, I forgot that I recently installed a handful of new AI liveries (quite a few actually). As it turned out, several of the new liveries had errors in the [fltsim.x] entries of their respective aircraft.cfg files.

 

So.... if anyone has this issue, look for aircraft.cfg errors. Not only that, scan for errors any time you add new liveries or new AI flight plan packages. Oh and to make the task of finding aircraft.cfg errors easier, use this utility called ACA2016 Light 3:

 

http://www.alpha-india.net/forums/index.php?topic=5762.30 (file link in one of the first entries)

 

After correcting the aircraft.cfg entries, I can now save flights successfully again.

Share this post


Link to post

Thanx for the update Todd!

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this