Sign in to follow this  
DavidP

No Aircraft in Spot View

Recommended Posts

For some reason when I select spot view (or any other external view) I cannot see the aircraft. I can view the position lights but no aircraft.

I have tried on default and 3rd party add-ons, but no change.

 

I did have Ezdok 2 installed, so I uninstalled it but the result is the same. I haven't come across this before and have tried searching but couldn't find any matching issue.

 

I am running 3.3.5 on i7 2600K with 16GB RAM and GTX 970

 

Thanks for any suggestions without having to resort to a reinstall (which I only did a week or so ago)

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you tried deleting shaders and letting them rebuild? Sounds as though they aren't building right.

Share this post


Link to post

Hi Jim,

 

Thanks for the suggestion. I deleted the Shaders folder but unfortunately there was no change.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this