Sign in to follow this  
hqmurphy

FSL A320 Stutters

Recommended Posts

Hi All,

 

The FSL A320 is a blast to fly, and learning its extensive systems has been great. After their most recent update, I have not been having OOM errors, and things have been rather smooth. I have a beautiful PC built by Jetline Systems, which is able to run any aircraft smoothly, including the FSLA320.

 

My issue, which i've never had before is extended frames or long stutters with the FSL A320. Normal panning around has been smooth, however it does stutter ever so often. Have any of you found a potential fix for these symptoms? (i.e. changing frame rate from unlimited to fixed).

 

Any input is appreciated. Cheers!

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi All,

 

The FSL A320 is a blast to fly, and learning its extensive systems has been great. After their most recent update, I have not been having OOM errors, and things have been rather smooth. I have a beautiful PC built by Jetline Systems, which is able to run any aircraft smoothly, including the FSLA320.

 

My issue, which i've never had before is extended frames or long stutters with the FSL A320. Normal panning around has been smooth, however it does stutter ever so often. Have any of you found a potential fix for these symptoms? (i.e. changing frame rate from unlimited to fixed).

 

Any input is appreciated. Cheers!

 

Hi - I am also having the same issue on a new build.  In my case, I am getting stutters every 5-10 seconds but my FPS are still very high in the VC (40-50fps).  The cause in my case is the FSL AOC Service that runs in the background.  It has been using at times between 20-30% CPU and I get unflyable stutters.  If I end the process in task manager, everything is smooth as silk.  I reported this in the FSL forums so hopefully someone can find the cause.  For now, I am running without it but not really needing it as I do not use Vatsim/IVAO.  Check your task manager next time it happens and see if AOC Services is using a lot of CPU resources. 

  • Upvote 1

Share this post


Link to post

 

 


The cause in my case is the FSL AOC Service that runs in the background.

 

I will definitely take a look at this when I get back to my desktop. So, you're saying once you disable the AOC service via task manager you are back to your smooth normal frames? Or you only see a slight improvement with some, but less stutters?

 

Thanks, Eric.

Share this post


Link to post

I will definitely take a look at this when I get back to my desktop. So, you're saying once you disable the AOC service via task manager you are back to your smooth normal frames? Or you only see a slight improvement with some, but less stutters?

 

Thanks, Eric.

 

Back to absolutely smooth immediately after disabling it.  My flight a couple days ago from KSFO to KLAX averaged near 50fps in cruise and never under 30 using FB KSFO, FSDT KLAX, ORBX FTXG, Vector, OpenLC & AS16/ASCA.  Completely smooth the entire flight even with a decent amount of clouds. I run unlimited FPS as well which has always worked better for me.  I also have a new Jetline system btw.... :smile:

Share this post


Link to post

 

 


Back to absolutely smooth immediately after disabling it.

 

Interesting - I'll test it this evening, and post my results here. But, it sounds like we're in a similar boat, so I hope that FSL will be able to take a look at that when they get a moment.

 

Jetline is great. Best purchase I made in 2016. For anyone on the fence about shelling out the cash to get a JL system, just do it. That's my advice...

 

Thanks again for the tip, Eric.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this