Sign in to follow this  

ASN doesn't turn off when P3D is stopped

Recommended Posts

Somehow I think I ticked on a button that screwed me up. ASN is working perfectly, but when I come out of the flight sim, it stays active (along with Active Cloud) ... I have to go to task manager to shut it down each night.  I no longer shows in the tray (which I think was a setting) ... how do I get back to the settings to make it show again and shut down when P3D shuts down?



Share this post

Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this