Sign in to follow this  
Captain Z

Stuck in Wideview mode

Recommended Posts

It's been a little while since I've had time to fly, but I finally got a chance to log into P3D for some flying, and I discovered that Chaseplane has me stuck in wideview mode. It is unchecked in (P3D) options, but still remains in wideview. If I check it, it stays in wideview. If I uncheck it, it remains in wideview. This is unacceptable, not having control over my sim. At the moment, my flight sim is unusable with chaseplane, so hoping to get some idea when this will be fixed. Thank you.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Disabling advanced simulator features is temporary fix to this issue. Lets hope it will be solved in the near future. 

Share this post


Link to post
Share on other sites

Hey Keven,

 

I haven't used any shared presets. The problem is, whether wide view aspect is checked or not (in P3D settings), it is stuck in wide view aspect. The FPS is also stuck in the single digits, floating around 8fps.

 

I tried things again tonight, and disabling advanced simulator features (as suggested in the above post) fixed things. My view is normal again, and my fps is back in the 30's around the largest and heaviest airports.

 

I turned advanced simulator features back on, and I was again stuck in wide view mode with about 8fps average. This is with whatever the latest experimental build is out tonight.

 

Also, zooming didn't help the view, as it just reset to whatever it is when it starts, and had no affect on raising my fps above 8.

 

For now, I will leave advanced features turned off until a fix comes in a later build, as my sim is unusable with the weird view and 8fps.

 

Thank you,

 

Captain Z

Share this post


Link to post
Share on other sites

Captain Z, there are a few issues to fix with the way we detect WideViewAspect, but I don't think your issue is directly related to that.

Just like other movement controls, you have to assign the zoom in ChasePlane, not in the simulator.

Share this post


Link to post
Share on other sites

Hey Keven,

 

The only thing I used in the sim options was the little box you check and uncheck for wide view mode. As long as advanced features is activated, the option seems to be disabled, and leaves me stuck in wide view mode.

 

All other controls I have are assigned through Chase Plane, including the zoom. If I deactivate advanced features in Chase Plane, then unchecking wide view in P3D actually turns it off, so it works again.

 

I can survive without advanced features for now, although I miss mouse zoom and aircraft focus settings (but not enough to give up 20-30fps and the ability to turn off wide view).

 

As long as my basic camera views work, and I can use the sim at a decent frame rate, all is good. I understand it's still an alpha work in progress. I'm just letting you know what the current build is doing, and what seems to be broken for me.

 

I look forward to the continued development of this awesome program. Thank you.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this