Sign in to follow this  
DagelijksGamer

P3D disappears when

Recommended Posts

Hi all

When I have P3D running and I open an external program (such as vPilot, ACARS, ProjectFly Tools, Simstall) that connects with FSUIPC and simconnect. When they try to make a connection with P3D, P3D just disappears there's nothing in the AppCrash and I don't even get a "Prepar3D has stopped working" message.

I tried reinstalling FSUIPC and the SimConnect modules without result. An idea on why this happens?

Thanks ~DagelijksGamer

P.S. I'm gonna try to repair the content module, I'll edit this post when I'm done

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

You might want to post in the P3D Forum or our SimConnect Forum.  I have recently seen P3D close suddenly w/o explanation too but restart and the problem is gone.  I doubt anyone can troubleshoot something like this unless everyone is getting the sudden shutdown when using SimConnect.  You may have to install that legacy SimConnect in the P3D Folder as you have some old addons.

 

I'll move to P3D Forum.

 

Best regards,

Jim

Edited by Jim Young

Share this post


Link to post

In the AVSIM P3D Guide I have a section about SimConnect and logging, also another section how diagnose.  This might help you discover the source of the problem.

 

Cheers, Rob.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this