Sign in to follow this  
Rockliffe

Missing water textures!

Recommended Posts

I'm hoping someone can help me with this. For some reason, and it is clealry finger trouble on my part, I do not have any of my default P3D sky, cloud or water textures. I seem to remember not doing a proper backup when I installed REX. The bottom line is, somewhere along the line I think I backed up my already installed REX textures  :mad: The reason I think this is when I perform a reinstall of textures prior to installing REX, in the REX control panel, exactly the same textures appear. The problem was not an issue in FSX as I loved REX textures, but now I am with P3D V3, I can't stand the water textures, they look awful. So I really want to get my P3D textures back. Is there a painless way of doing this? Thanks fellas.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I suggest downloading the proper version from LM and doing a repair install. I would think it would be the Scenery Module but I am not certain. Without a backup, a repair install or reinstall is your only option.

 

Vic

Share this post


Link to post

I suggest downloading the proper version from LM and doing a repair install. I would think it would be the Scenery Module but I am not certain. Without a backup, a repair install or reinstall is your only option.

 

Vic

Hmm, OK, thanks. I'll chat to one of the support staff on LM forum. Cheers.

Share this post


Link to post

I suggest downloading the proper version from LM and doing a repair install. I would think it would be the Scenery Module but I am not certain. Without a backup, a repair install or reinstall is your only option.

 

Vic

Vic, I am perplexed. I have spent some time on the P3D forum and getting nowhere fast. It has been suggested I do a complete reinstall of P3d! This seems rediculous. I've just spent since October installing FSX, FSX-SE and now P3D with more than 100 sceneries over the past four weeks! So you see, it isn't as easy as just reinstalling P3D.  I have a post over on the REX forum but so far have had no reply. Surely it's possible to simply install the missing textures?

Share this post


Link to post

That's sort of what the repair install does, in that it replaces and missing or corrupt items. However - anything changed by a third party will also be reverted to original. Unfortunately, unless you knew EXACTLY which textures would be needed and EXACTLY which .CAB file they were in, a manual install isn't feasible.

 

Since your scenery seems to be your main concern you can try a few things;

 

Just uninstall and reinstall the CLIENT.MSI - this will not affect your scenery. Then see if the water problem has been fixed.

 

You could also reinstall content.ms and/or scenery.msi but that would affect your add ons.

 

BTW, you hadn't installed any of the PTA or Envtex products had you? They make backups and you could restore from there.

 

Perhaps if the guys at REX can tell you which textures they replaced, you could search the .cab files and manually extract them.

 

Lastly, you could install the 3.4 hotfix3 that was just released - *IF* the water textures are in that installer you'd be fine.

 

Vic

Share this post


Link to post

That's sort of what the repair install does, in that it replaces and missing or corrupt items. However - anything changed by a third party will also be reverted to original. Unfortunately, unless you knew EXACTLY which textures would be needed and EXACTLY which .CAB file they were in, a manual install isn't feasible.

 

Since your scenery seems to be your main concern you can try a few things;

 

Just uninstall and reinstall the CLIENT.MSI - this will not affect your scenery. Then see if the water problem has been fixed.

 

You could also reinstall content.ms and/or scenery.msi but that would affect your add ons.

 

BTW, you hadn't installed any of the PTA or Envtex products had you? They make backups and you could restore from there.

 

Perhaps if the guys at REX can tell you which textures they replaced, you could search the .cab files and manually extract them.

 

Lastly, you could install the 3.4 hotfix3 that was just released - *IF* the water textures are in that installer you'd be fine.

 

Vic

Thanks Vic, I'll go with your suggestion of  3.4 hotfix3. Then if not successful persevere over with Tim at REX. I'm sure he'll know what files are needed. With the hotfix, is it a simple case of installing over the top of the existing installation. I'm a little naieve with this as P3D is very new to me.

Share this post


Link to post

Follow the steps here for the client.msi - http://www.avsim.com/topic/484945-how-do-i-update-prepar3d-v3-using-the-new-installers/

 

You have to uninstall ONLY the CLIENT.MSI and then install the new client.msi and reactivate. Takes a second.

 

Good luck..

 

Vic

 

Hi Vic, thanks, but I've chatted with Tim over on REX and he's very kindly sent me the relevent textures to add to the scenery folders. I'm hoping to have that sorted later today. Thanks for your help, appreciated.

Share this post


Link to post

That's great  Howard. Glad you got it sorted.

 

Vic

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this