Sign in to follow this  
mksho1

Autopilot Disengagement with Realistic AP engagement OFF

Recommended Posts

Hi, 

 

have noticed there are a few threads already with autopilot disengagement issues, however, ive got the realistic ap engagement off, and still get the disconnection issues, with the AP engaging and then disconnecting after 10 seconds, it only works if there are no control loads (i use keyboard). I thought that option off meant that it would stay engaged even with control loads?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I thought that option off meant that it would stay engaged even with control loads?

 

Out of trim. Control loads are a different story. You will need to neutralize the forces before engaging. The sim has a default command for this, but I can't remember what it is. Pulling up the key commands in the sim will give you the answer.

 

Welcome to the forum by the way. Please ensure that you use your full name - first and last - in your posts.

Share this post


Link to post
Share on other sites

Ah ok thanks for the explanation and the welcome! Does this mean this works differently to the NGX? As this doesnt happen with keyboard flying that plane.

Share this post


Link to post
Share on other sites

 

 


Does this mean this works differently to the NGX?

 

We've changed some of the methods slightly, but it shouldn't be entirely different. Can't say for sure. We really don't design these things to be flown by keyboard, honestly.

Share this post


Link to post
Share on other sites

I only have a keyboard unfortunately. Another thread mentioned an option in the options menu but I can't find it in the FMC FS Options page. Can someone tell me specifically where to turn off hardware effect on the AP? I went where they said and there are no options to do that.

Share this post


Link to post
Share on other sites

Can someone tell me specifically where to turn off hardware effect on the AP?

In the FMC Menu Page. PMDG SETUP>OPTIONS>SIMULATION>Page 2 Line 2. Make certain that Disable is selected.

 

Z engages is autopilot. To disengage the A/P you will need to select a letter or shift combination not used by FSX. Enter that letter in KEY COMMANDS which can be found using the same path above except select KEY COMMANDS instead of SIMULATION. Autoflight page 7 line 3.

 

Read the Introduction Manual which answer questions like this a lot quicker than this forum.

Share this post


Link to post
Share on other sites

I only have a keyboard unfortunately. Another thread mentioned an option in the options menu but I can't find it in the FMC FS Options page. Can someone tell me specifically where to turn off hardware effect on the AP? I went where they said and there are no options to do that.

 

This won't work for the keyboard. The keyboard doesn't send spikes. It simply holds the yoke in that position. This will conflict with the AP (it would be like you holding the yoke out of position), engaging the AP, and then yanking the yoke back into that position, which will kick the AP off.

 

You need to center the controls first by using the default command for doing so (I think it's numpad 5, without the numlock on - you'll have to look in the sim's default key bindings).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this