Sign in to follow this  
arnava1304

URP Reshade results in DXGI.Dll CTD

Recommended Posts

As the title says, CTD with reshade using the URP preset.

 

 

Fault bucket 108664559429, type 1
Event Name: APPCRASH
Response: Not available
Cab Id: 0
Problem signature:
P1: Prepar3D.exe
P2: 3.4.18.19475
P3: 5851bfd2
P4: dxgi.dll
P5: 3.0.6.164
P6: 58692671
P7: c0000005
P8: 0000d700
P9:
P10:
Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER52ED.tmp.WERInternalMetadata.xml
These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Prepar3D.exe_d61439ad571a4459294990c4fc3949d6e5c12b2_3ae76017_064786a0
Analysis symbol:
Rechecking for solution: 0
Report Id: 628ea3f4-5ea3-44b7-9de5-b719e6c7d78b
Report Status: 0
Hashed bucket: 46aff6d32e80907713e11e9e911ee0e5
 
 
Faulting application name: Prepar3D.exe, version: 3.4.18.19475, time stamp: 0x5851bfd2
Faulting module name: dxgi.dll, version: 3.0.6.164, time stamp: 0x58692671
Exception code: 0xc0000005
Fault offset: 0x0000d700
Faulting process id: 0x1984
Faulting application start time: 0x01d27e60dc8ba8f9
Faulting application path: E:\Prepar3D.exe
Faulting module path: E:\dxgi.dll
Report Id: 628ea3f4-5ea3-44b7-9de5-b719e6c7d78b
Faulting package full name:
Faulting package-relative application ID:

 

 

Any ideas?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Checked Troubleshooting section on URP website? Try renaming all 3 dxgi files to d3d11.

Share this post


Link to post

Checked Troubleshooting section on URP website? Try renaming all 3 dxgi files to d3d11.

 

 

 

Tried that, CTD.

 

 

Using URP 3.0.1 works but when I open the shift - F2 menu, none of the buttons are clickable, so I can't click on 'continue'.

Share this post


Link to post

If using ChasePlane that is a common issue, sadly. Press all three mouse buttons in the same time while in reshade window, it should work then.

Share this post


Link to post

If using ChasePlane that is a common issue, sadly. Press all three mouse buttons in the same time while in reshade window, it should work then.

Nope, Ezdok2. Worked around it by manually editing dxgi.ini.

Share this post


Link to post

Nope, Ezdok2. Worked around it by manually editing dxgi.ini.

 

Cool. What did you changed?

Share this post


Link to post

Cool. What did you changed?

Downgraded to reshade 3.0.1, used my dxgi.ini from the time it was working, didn't use the menu to setup.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this