Sign in to follow this  
jialarcon

No glideslope in LFLB Chambery

Recommended Posts

I bought LLH creations LFLB Chambery and I have found that the glideslope signal of ILS 18 is not detected by some of the airplanes (not all) which is kind of weird.

For example, the Majestic Q-400 does detect the glideslope but the Lancair Legacy 2 doesn´t which is quite confusing. I have tried with more planes and some do detect it but others don´t.

Any clues what could be happening ?

Regards

José Ignacio

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It sounds more likely an aircraft rather than airport problem. I would compare the [radios] section of the "working" aircraft vs the "non-working" ones in the aircraft.cfg.

Share this post


Link to post
Share on other sites

But the "non-working" ones do work in other airports ! What should I be looking for in the [radios] section of the aircraft.cfg file ?

Share this post


Link to post
Share on other sites

If the non-working ones work at other airports, then it boils down to the pilot. Maybe not being below the gkllideslope, while flying a non-working aircraft into that particular airport.

Share this post


Link to post
Share on other sites

Just sitting in the rwy with a working plane you can see that the glideslope is alive. That doesn't happen with the Legacy2 even after taking off and flying a pattern, so it is not a pilot issue.

 

With the Legacy2 I am using Flight1 GT750, maybe this unit is interfering somehow. I'll check this and report back.

 

Regards

Share this post


Link to post
Share on other sites

If you open the map in FSX, do you see one or 2 ILS feathers ( green color)? try next; tune the ILS 109.5Mhz and then in slew mode back up ( sometimes increase altitude ( F3 and F2 to stop )from RWY 18 to see if the glideslope stays on, if it all of a sudden disappears at about a mile or 2 before the RWY then you have a conflict with the default airport, this happens sometimes with add on airports. The only solution for that is to delete the default airport with ADE and orfan the ILS from default to another place, this will create a new LFLB ADE .bgl to be put in your addon scenery/scenery folder so it will always be below your new add on but above the default numberd folders.

 

Herman

Share this post


Link to post
Share on other sites

Yesterday I tried again and it worked ! I must have been doing something wrong the other day although as far as I can recall I tried may times with different settings...

 

Anyway, thank you all very much for your comments.

 

Regards

 

José I.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this