Jump to content

Sign in to follow this  
antic81

Middle mouse button look

Recommended Posts

Hi All,

 

I just recently converted to Chase Plane from an older and somewhat temperamental EZDok v1.18.

 

All looks great so far, however I am having an issue with the mouse look function, I have it set to pan/tilt middle mouse button on, but it doesn't seem to function? I have experiemental mode on and I have been trying for the last hour to get it to work. I have set up all the other controls, ie arrow keys to move around etc and they all work fine, also the middle mouse button does work to bring up the menu, I thought this may be a conflict but even after disabling that function it still didn't work.

 

I am flying the PMDG 747 V3 if that helps? Prepared V 3.3.

 

Am I missing something obvious somewhere?

 

Many thanks,

 

Anthony 


Anthony Milner

Share this post


Link to post
Share on other sites

I think "use middle mouse to look around" in preferences is what you are looking for. Or something along those lines, set it, restart Chaseplane


Konstantin Kharlamov

Supporter of: PMDG, FlyTampa, FsDreamTeam, FlightBeam, FSFX.

747_400_F1472553553.png

Share this post


Link to post
Share on other sites

Hi Konstantin,

 

Tried that - but no change sadly!

Its under camera in preferences - named: "Pan & Tilt on middle mouse hold" tried that on with the Enable middle mouse view selector on and off as well. Seems to have no effect, the mouse cursor vanishes but the panning and tilting remains unresponsive.

 

Could it be some kind of conflict?


Anthony Milner

Share this post


Link to post
Share on other sites

I have now tried to uninstall and reinstall - still no joy, there must be a conflict somewhere?

I have found that the mouse look using the space bar sort of works, but it does snap back to the position after about 2 seconds or so...

Another thing I am trying to figure out is how the middle mouse button can be assigned for both the UI and to look? 

It brings up the UI no problem, but it does not work to look at all, as I said the pointer just vanishes and thats it. I have tried disabling the middle mouse UI but not had any luck, but that just turns that function off without having any positive effect on the middle mouse look function.

I really don't like having to use the hat switch to pan and tilt, I have been using the middle mouse look for probably the last...well  since whenever EZdok first came out?

Is there anything I can try?

 

Many thanks,

 

Anthony


Anthony Milner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    15%
    $3,985.00 of $25,000.00 Donate Now
×
×
  • Create New...