Sign in to follow this  
armdela725

tcas/mins

Recommended Posts

I have two minor issues and I figured i would make one post.

 

1) I set my Transponder to TA/RA and i keeps disengaging on the ground during taxi and it disengages on takeoff. Once I am in cruise, I have no issues

 

2)The Baro/RA knob wont respond when i scroll with the mouse wheel and if i click to turn i have to click multiple times to try and set a minimum (clicking 2000 times for high elevation airports can be annoying)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2)The Baro/RA knob wont respond when i scroll with the mouse wheel and if i click to turn i have to click multiple times to try and set a minimum (clicking 2000 times for high elevation airports can be annoying)

See page 90 of the Introduction Manual.

Share this post


Link to post
Share on other sites

Welcome to the forum.

 

Item 1 is likely caused by another program, like FSInn or vPilot, if you are flying online.

 

Item 2 is due to your baro/mins knob being set to "realistic." If you'd prefer mousewheel, it can be set in your options, per page 90 of the Intro.

 

Full names - first and last - are required in the forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this