Sign in to follow this  
ryanbatcund

Twitchy control surfaces again (grrr)

Recommended Posts

In pb11 I've already re-calibrated my controls.  Both in windows and in the sim options I do not see any controls moving rapidly on their own.  Only when I'm in game do I see this.

 

Any ideas on how to remedy?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Turn off artificial stability.

 

If I had a dime for everytime... :wink:

 

Edit: Don´t want this to come over as a know-it-all. It is a confusing feature, especially since it the artificial stability can be set both in planemaker (like in the default F4) and in the joystick setting...

 

Jan

Share this post


Link to post
Share on other sites

As Janov said, the culprit is the aircraft artificial stability (as set in Plane-Maker). Probably not accurate or realistic for that specific aircraft. In theory you should ignore it. Otherwise you can open the aircraft in Plane-Maker and deactivate (zero) all the artificial stability entries. But this could produce a different handling.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this