Sign in to follow this  
Jim610

Ctrl-Shift-F12

Recommended Posts

Every time I press Ctrl-Shift-F12 to call up the GSX menu, Chaseplane jumps the view to under the aircraft, but looking through the structure, and takes a screen shot.

 

How do I stop this annoying behaviour as I cannot find any settings for it to change?

 

Regards

 

Jim Mclean

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I believe GSX default is just Ctrl+F12, not Ctrl+Shift+F12. Try that. No need for the shift-button unless you've changed it.

 

Shift+F12 probably has some other fuction, maybe a camera, and if you're using FSX:SE the steam overlay screenshot function is connected to F12 (I think).

 

Andre

Share this post


Link to post
Share on other sites

Go into GSX in game and you can make the pop up any key you like mine is just F12 but go through all your keys in P3D to make sure nothing else users F12 or what ever you choose.

 

TrackIR users F12 also I think as a default.

Share this post


Link to post
Share on other sites

I believe GSX default is just Ctrl+F12, not Ctrl+Shift+F12. Try that. No need for the shift-button unless you've changed it.

 

Shift+F12 probably has some other fuction, maybe a camera, and if you're using FSX:SE the steam overlay screenshot function is connected to F12 (I think).

 

Andre

 

Are you sure?

 

GSX_zps4zbttlak.jpg

 

 

Go into GSX in game and you can make the pop up any key you like mine is just F12 but go through all your keys in P3D to make sure nothing else users F12 or what ever you choose.

 

TrackIR users F12 also I think as a default.

 

 

How do you do this, I can't find anything in the settings.

 

Jim

Share this post


Link to post
Share on other sites

Are you sure?

 

GSX_zps4zbttlak.jpg

 

 

 

Hehe....I must've changed mine at some point and then forgot about it :-) 

Share this post


Link to post
Share on other sites

Ok guys

 

I stumbled across the way to change the default so problem gone away. It wasn't in the GSX menus it was in the Couatl menus. 

 

Looking at the GSX manual, depending on where you look it talks about the default being Ctrl-Shift-F12 and another loacation refers to the default as Ctrl-F12.  Winner!

 

Anyway, sorted now, thanks for ypour help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this