Sign in to follow this  
jetsmell

No Sound

Recommended Posts

There is no engine sound in FSX SE for any plane I fly. If the volume is turned way up then the wind and brakes can be heard. I don't know what caused it, but about the time the sound went out I had downloaded the latest update from Nvidia ( 3.3.0.95). I've tried deleting the FSX Config.and going through all of the audio drivers un-installing then re-installing. I have Windows 10.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

have  you tried  pressing  the  q   key   twice  once  to turn  sound  off  and  again  to turn it  on it was  a fsx  quirk   dont  know if it  relates  to fsx.se  though worth a try

Share this post


Link to post
Share on other sites

I've pushed the q key and when I do I see the sound off/on at the top corner of the screen. No, that's not the problem. I've tried a system restore, but twice it was unsuccessful to get the restore point.

Share this post


Link to post
Share on other sites

Can  you  roll back to a working  nivida  driver that worked  since  the issues  seems  to occurred  when you updated  to  the latest  version, best bet  if  you have  a good  working  driver  is  not  to update  ti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this