Sign in to follow this  
mwilk

Sydney waterbound in XP11

Recommended Posts

Is this the result of XP11 still being in beta or do I have some other issue going on?

 

767-300ER_1_zps3zbjqgim.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like you don't have that default scenery area installed, even in beta it shouldn't look like that.

Share this post


Link to post
Share on other sites

I think - not certain - that AlpilotX hd mesh would overcome this problem until LR fix it.

 

Cheers

Peter

Share this post


Link to post
Share on other sites

Simple: HD Mesh Scenery v3 covers Australia, so it can - of course - help you there.

But also, the next re-cut of the default Mesh (which will come with XP11 final ... or at least close to that) will fix this region (and bring a few other improvements).

Share this post


Link to post
Share on other sites

Simple: HD Mesh Scenery v3 covers Australia, so it can - of course - help you there.

But also, the next re-cut of the default Mesh (which will come with XP11 final ... or at least close to that) will fix this region (and bring a few other improvements).

I thought that I had read early on that there were areas that wouldn't be complete until the RC. Thanks everyone.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this