Zaros

PMDG 747 V2

Recommended Posts

Just wanna report this small bug.

When you load up the plane in Cold and Dark state, Pilot2ATC stil communicates with it on Standbye frequency but not on the Active one.
Also tried changing the freq in the application itself but it refused, in this case i was @ KORD and it was stuck on atis freq 135.40, also tried turning on battery and apu but didn't help either.
It works fine in any other startup state.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Thank, didn't even see it in the config.

 

Edit: Sadly this didn't fix the issue.

When i load it in and connected it @ EHAM it was stuck on 136,975.
I then loaded pmdg default and long state and it went back to the freq that it was showing on the pedestial, when i put it back on cold dark it goes back to 136,975.

 

Share this post


Link to post
Share on other sites

After some testing it seems to happen immediately when i turn off the battery even though i disabled those checks.

Share this post


Link to post
Share on other sites

Turning off the battery turns off the radio, so P2A has nothing to tell it what Frequency to be on. 

Does it work when you are up and running with the battery on?  What are you trying to do with the radio when the battery is off?

Dave

Share this post


Link to post
Share on other sites

No i forgot to mention that turning on the battery doesn't solve it, only when i reload a preset with the battery on.
Only happends in the queen atm, the Triple 7 and NGX work fine since the frequency doesn't jump to a different number if i turn the battery off.

Share this post


Link to post
Share on other sites

Unfortunately, there are hundreds of aircraft out there.  There are some implementations of the Avionics that have some differences.  Pilot2ATC cannot handle some of those differences.

Sounds like you've hit one of those.

Dave

Share this post


Link to post
Share on other sites

Allright, no problem.

I'll just use a preset with battery on and standbye power off so it still kinda simulates a cold and dark.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now