Sign in to follow this  
wulfbindewald

Metar option does not change runway+taxiway brightn.

Recommended Posts

Hi there,

if the metar option is ticked then the airport field and grass area is bit darker due to the cloud shadows and ok, but the runway and taxiway remains bright, please see pic 1: metar unticked and pic 2:  metar ticked. (Using Cloud shadows 1.6)

What can be done to dark a bit the runway and taxiways too, if the metar option is ticked?

Wulf

metar_off.jpg

metar_on.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sorry but that is the way that it currently is.  I think that you have the shadows set too dark which makes it worse, otherwise disable metars.  I will consider whether its possible to change that but it isn't easy.

Share this post


Link to post
Share on other sites

Thanks Steve,

I use std. shadow settings in the CS menu. No metar is an option, but not really preferable. So I hope that you get the runway brightness issue sorted out..... 

Wulf

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this