MindYerBeak

Your SQL Server installation problem

Recommended Posts

I uninstalled my p2a awhile ago because I couldnt  solve the sql problem I had .Today i tried the latest software version and I'm still getting the same error. I'm running p2a on a networked machine with widefs.

 

I tried fixing the problem following the instructions Dave sent me a while back. NO joy,:

 

---

 

1)      Open a command prompt as Administrator

2)      enter and executer the following commands by copying and pasting the red text to the command prompt

3)      cd c:\ProgramFiles\Microsoft SQL Server\110\Tools\Binn   to change directories to the SQL Tools directory.  The 110 could be a different number depending on which version of SQL Express you have.  Most common is 100,110 or120

4)      After you get to the Tools\Binn directory , you have to issue 3 commands

a.      SqlLocalDb Delete “v11.0”

b.      SqlLocalDb Create “v11.0”

c.      SqlLocalDb Start “v11.0”

 

picture:---> http://postimg.org/image/kn62kj8zx/

 

Any help appreciated.

Thanks !

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I checked the event viewer and this is what I found.Not sure what it all means:

---

Windows API call WaitForMultipleObjects returned error code: 575. Windows system error message is: {Application Error}
The application was unable to start correctly (0x%lx). Click OK to close the application.
Reported at line: 3621.

----

 

 

Thanks

Share this post


Link to post
Share on other sites

Thanks for the follow-up.

Was it SQL EXPRESS or Pilot2ATC that you uninstalled and reinstalled?

Thanks,

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now