swiesma

Camera problem after installing and uninstalling FlyInside

Recommended Posts

Good morning,

I have a small problem regarding the camera after using the FlyInside demo.

I had trouble to get ChasePlane to work afterwards and resinattled it. Everything is fine except for one small thing.

When I view my aircraft in the external view, it seems like I am stuck in the ground. At first I thought this is a layer problem.

But when I move the camera to the ground, the wheels slowly appear and are fully visible when I am on the ground.

See screenshots attached. Anyone any thoughts for solving this?

https://picload.org/image/rloalowa/untitled.png

 

https://picload.org/image/rloalowr/untitled2.png

 

 

Best regards,

Stefan

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

"I had trouble to get ChasePlane to work"

 

Is Chaseplane still in Alpha testing (not finished yet)?

 

Did you ask at Chaseplane?

Share this post


Link to post

No I did not ask anyone else regarding this until now.

Chaseplane was working well before I installed FlyInside. I deactivated CP, installed Flyinside, tried it, uninstalled it and reinstalled Chaseplane again. And now I have this strange behaviour.

I thought there is maybe some config file or whatever to reset this.

 

But I think I'm gonna take my time and do a fresh installation of P3D soon.

Share this post


Link to post

FYI: Did it like this and copied the exe.xml, dll.xml, p3d.cfg, scenario.cfg into the folders again afterwards and the problem is SOLVED :-)

And all my Addons work, sceneries are there, aircraft.... everything!

 

So thanks a lot.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now