dlunior

OPUS lic Issue

Recommended Posts

Just bought OPUS.

 

Getting the following error

 

Installed Folder: C:\OPUSFSI_V5

FSICONFIG Sim Folder: C:\Program Files (x86)\Steam\steamapps\common\FSX
FSICONFIG Sim Folder: OK
FSIGENCOM Initialise: OK

Data Download ...
Data Download Initiated
Data Download Ready
Data Download Completed
Data Download Checked
Data Download Validated

Invoking DLL Checks ...

1 DLL Errors Detected.

OpusFSI Licence Missing.

Installed Files:

P3DSERVER.EXE Version: 5.0.0.7  , Sunday, March 5, 2017, 8:16 AM Hrs 
FSXSERVER.EXE Version: 5.0.0.8  , Sunday, March 5, 2017, 8:16 AM Hrs 
FSDECODER.EXE Version: 5.0.0.8  , Sunday, March 5, 2017, 8:16 AM Hrs 
FSISYSTEM.DLL Version: 5.0.0.8  , Sunday, March 5, 2017, 8:16 AM Hrs 
OPUSFSI.DLL   Version: 5.0.0.8  , Sunday, March 5, 2017, 8:16 AM Hrs 
OPUS.DLL      Version: Correct  , Monday, October 29, 2012, 7:24 PM Hrs 


DLL Checks Fail Code 4

 

FIles Present in C:\Opus Software

xxxxxx_xxxxxx-opusopusfsi_v5.key

OpusFSI_v5.lic

OpusFSI_v5

Proof_of_Purchase_OpusFSI_v5

 

 

Any help would be greatly appreciated.

 

Thank you

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Have you stepped through the Getting Started Guide and completed the sharing and permissions on your C drive. Just in case the FSISERVER program cannot access the OpusFSI_v5.lic file.

Stephen

Share this post


Link to post
Share on other sites

OK, I think I have discovered the problem. My bad.

I will post an update shortly.

Stephen

Share this post


Link to post
Share on other sites

Hi Stephen,

I just recently successfully fully un-installed FSX Gold version and installed FSX Steam edition.  All is working well (and better).  I have installed REX4 and many ORBX as well as Plan-G. I was already running FSI v5.22.1 and without uninstalling just change the FSX path.  All was working ok to this point.

The problem: I upgraded to version 5.22.4 only to fail.  The installation fails to see my license (both folders -opus and fsx- are shared).  In the configuration window, when choosing the fsx folder, only Prepar3D is given as an option??? (I don't have it).  Check the following images and see if you can help.  Thank you.

https://www.dropbox.com/s/pgezjg1wrevjquk/Opus1.jpg?dl=0

https://www.dropbox.com/s/u58g1wgvrd1t117/Opus2.jpg?dl=0

 

Edited by GMFM
grammar!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now