Recommended Posts

Every time I fire up ASN I am plagued with messages teling me that an update is available that I have already downloaded and executed many times before.

Is this a bug? I am running the latest version.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Click No on the 'Update your software' message.  When the Command Center opens, look for the 'Build' number in the right side of the status bar.

It should read '6255'.  If it doesn't then the update didn't take and you should retry again, or uninstall ASN and reinstall the Full build.

On the other hand, if it does read '6255', then you might want send a support ticket via the HiFi web site.

Ernie

 

Share this post


Link to post
Share on other sites
9 hours ago, airernie said:

Click No on the 'Update your software' message.  When the Command Center opens, look for the 'Build' number in the right side of the status bar.

It should read '6255'.  If it doesn't then the update didn't take and you should retry again, or uninstall ASN and reinstall the Full build.

On the other hand, if it does read '6255', then you might want send a support ticket via the HiFi web site.

Ernie

 

Thanks for the advice Ernie. Lovely to speak to helpful, friendly people. I had to reinstall the full version in the end but thankfully, all up and running now. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now