markcellis

Moving Maps turns to a big red X

Recommended Posts

I was flying from KLEB to KPHL today and just before I reached the final approach to KPHL the P2A moving map turned into a big red X. I did get a dialog box that looked like a .NET error but unfortunately I dismissed it before I could take a screen capture. Is this a known problem. Dave, I was running that prelim version you sent me a few days ago, Pilot2ATC_Update_2210P8.zip.

Mark

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Mark,

It is a known issue, but unfortunately the cause seems to be in how the map control, which I didn't build, handles changes to its overlays.  I have found it seems to be related to heavy AI Traffic display and the changes to that layer of the map.

Dave

Share this post


Link to post
Share on other sites

Ok, some more data for you, I didn't have any AI traffic running in X-Plane 10 at the time so there must be something else or in addition that causes it to go bellie up. Is there a way to get it back with out having to restart P2ATC?

Mark

Share this post


Link to post
Share on other sites

No way that I have found.  The map control just stops working.

I have had users open the DirectTo map and follow the flight there.  Not sure how well that would work out, but in a pinch, might be starting over.

If it happens again, please email me a screenshot of P2A main screen and one of the error message box with the Details button pressed to expose the top part of the error message...or copy/paste the full error message into the email.  If you weren't using AI Traffic in P2A, maybe there is something else going on.

Thanks,

Dave

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now