Sign in to follow this  
Meeko

Error Message when opening Operations Centre

Recommended Posts

I just updated my OC today to version 1.17.15.  The change log refers to 03-14-2017 and the DC-6 appears in the 'Select a Product'.  However, every time I open the OC I get an error message.  I'm able to 'OK' it and it disappears and the OC will open.  The message reads;

"PMDG Operations Centre: PMDG Operations Centre.exe - Bad Image   C\Program File (x86)pmdg operations centre \ product module DC6XSE.dll is either not designed to run on Windows or it contains an error.  Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.  Error status 0xc000007b"

Is this something that will disappear with future updates or is there a problem?  I'm running W10.

Bruce Ross

 

     

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

4 hours ago, Meeko said:

Is this something that will disappear with future updates or is there a problem?  I'm running W10.

Before doing anything make certain your are running the OC as administrator.

If you are getting an error message there is a problem. If you are brave you can try this. In Program Files (x86) there is a folder named PMDG Operations Center. Delete everything in that folder except OpsCenterUpdater.exe. Run that file as administrator. Hopefully you OC will work correctly now.

Share this post


Link to post
Share on other sites

My OC is setup to run as administrator.  But yes, your suggestion fixed the problem.  Thank you very much for that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this