ronnay

FSX problems

Recommended Posts

Hello there,

After taking off in my pmdg 777 I've noticed a huge problem with my screen after preccing the ESC button. see the link below. how do i solve this problem?

 

s2dvmf.png

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like you had another view or Window open.  The ESC key is used to end the flight and you probably got a little corruption when you did that.  Since you were ending the flight, I would not worry about it.  If you want a faster way to end the flight, click Ctrl+C.

Best regards,

Jim

Share this post


Link to post
Share on other sites

It is not a problem with GSX but a problem with a setting in your FSX.cfg (perhaps a tweak which is not working properly or shouldn't be used).  It could be happening because of the angle.  As you can see the textures of the first tractor are showing and the other tractor uses the same textures.  So, if you move the view more to the right, the other tractor may appear.  This is how textures are rendered.  If the object is not in view, then the textures are not in view.  It allows textures to be rendered much faster.  If everything was visible (when you really shouldn't see it), then that would tax your computer system and lower the overall performance of FSX. 

Another cause might be your resolution settings.  Try to set your fsx.cfg settings and display driver settings as per the AVSIM FSX Configuration Guide (see link in my signature).  Near the end I provide guidance for the best possible settings.  I still use them today as FSX is a really old sim.  The display driver or Nvidia Inspector settings might put some strain on your system but I have suggestions to relieve some of the strain so your graphics will render as fast as possible and still maintain crisp and clear textures.  I do not recommend tweaks for today's modern systems (from the i7 2600K forward).  At least none of them work for me!

Best regards,

Jim

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi, thanks for youre reply. Ive solved the problem. I added the highmemfix cfq in the fsx.cfq and it worked! Thanks a lot🏆

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now