Sign in to follow this  
Altiar125

FSX Question

Recommended Posts

Hello,

I have the legacy version of FS2Crew without Emergency NGX. When using the US voice set, the FO's V1 callout is made by the EU FO. I am running service pack 1D on the NGX. I have tried reinstalling both FS2Crew and the NGX itself with no luck. Thanks in advance for any help.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you sure?  I just listed to the original sound file and it's definitely the American voice.

 

Best,

 

Share this post


Link to post
Share on other sites
14 hours ago, byork said:

Are you sure?  I just listed to the original sound file and it's definitely the American voice.

 

Best,

 

Yes completely. Is it possible to disable the V1 callout?

Share this post


Link to post
Share on other sites

If you enable the GPWS V1 callout in the PMDG options, that may stop the FO's V1 callout.

 

 

Share this post


Link to post
Share on other sites
On ‎3‎/‎23‎/‎2017 at 7:24 PM, byork said:

If you enable the GPWS V1 callout in the PMDG options, that may stop the FO's V1 callout.

 

 

That did the trick, at least I won't hear the other callout anymore. Thanks for the help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this