Jump to content
Sign in to follow this  
Poseidon

FS92004 Quadrant

Recommended Posts

Hi

Any clever FS users out there that can solve my problem, I’ve tried everything that my limited brain power could think of?

Can you help? After several years using FS9 2004 a problem developed. Flaps (Rotation C )   Mixture (Rotation Y) on the Quadrant- stopped working. Throttle (Axis Z  working OK) . Tried recalibrating several time but to no avail. They work manually when using the mouse.

Deleted settings on Quadrant several times and reset hoping to reboot but still not working. When testing in the calibration, the system shows that it is OK

:blush:  Kind Regards 

Poseidon

Share this post


Link to post
Share on other sites

using FSUIPC?

Just make sure you have no duplicate key assignments.


Robin


"Onward & Upward" ...
To the Stars, & Beyond... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...