Poseidon

FS92004 Quadrant

Recommended Posts

Hi

Any clever FS users out there that can solve my problem, I’ve tried everything that my limited brain power could think of?

Can you help? After several years using FS9 2004 a problem developed. Flaps (Rotation C )   Mixture (Rotation Y) on the Quadrant- stopped working. Throttle (Axis Z  working OK) . Tried recalibrating several time but to no avail. They work manually when using the mouse.

Deleted settings on Quadrant several times and reset hoping to reboot but still not working. When testing in the calibration, the system shows that it is OK

:blush:  Kind Regards 

Poseidon

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

using FSUIPC?

Just make sure you have no duplicate key assignments.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now