Bilal2104

orbx open cl issue

Recommended Posts

hey guys,

ive purchased global base and vector yesterday amd the scenery looks amazing. today i was like why not buy open CL too, itll be a complete package and look nice so i said wth lets do it. i installed it seemed fine but when i load into the sim it looks completely different i.e. the ground textures it just looks so plain and boring all the auto gen is missing the green type of fields are gone and its just all mostly yellow and looks horrible.

 

have i done something wrong?. 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

sorry guys system specs:

i5 7600k

gtx 970

8gb ddr4

 

p3d.3.4

Share this post


Link to post

Check that you have the following order in your scenery settings (top down):

  1. Libraries
  2. Airports
  3. Regions
  4. Meshes
  5. Land classes
  6. Vectors
  7. Base

Share this post


Link to post

If you were to view the scenery cfg file, in what order would these be starting with [area.001] which I assume is the lowest area.

thanks

Dom

Share this post


Link to post
1 hour ago, meccadom said:

If you were to view the scenery cfg file, in what order would these be starting with [area.001] which I assume is the lowest area.

thanks

Dom

Yes, the first entry in the scenery.cfg file is the lowest entry in the scenery library configuration screen.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now