Recommended Posts

Running 2210 - Using a Logitech headset/mic and have PTT tied into my yoke.  When I push to open up the microphone the PTT turns green which tells me my trigger is set up correctly.  But sometimes (which has tuned into most of the time) it will not hear me and I don't get the confirmation tone after speaking.  I've tried speaking slowly and clearly as well as closer to the mic but it almost feels random as to when it picks up my voice.  

I have the Voice Capture Device in P3D set to Microphone (3-Logitech G930 Gaming Headset).  Also, when I use my mouse on the interface PTT turns green but it still isn't hearing me (though it did when I first started my flight).

Any thoughts?  Thanks.  Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Chuck,

There is an issue in 2210 discussed in the "ATC Loses Me" post that may be causing the problem.  That will be fixed in the next update which I'm testing and making fixes on right now.

With this issue, your speech is recognized and the Green text of your report / request is displayed, but ATC does not answer.  Is that what is happening to you?

Sorry for the problem.

Dave

Share this post


Link to post
Share on other sites

Have you try adjusting the mic volume? Too low or too high will cause it to misunderstand. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now