Jump to content

Sign in to follow this  
ahinterl

Benoit Gaurant's Caravelle: display anomalies

Recommended Posts

I tried to use B. Gaurant's famous new Caravelle Super 12 + Panel, but I have severe display anomalies with the gauges.Many panels don't look like the one in the manual but have e.g. gauges which overlap others, where gauge needles are completely displaced and incorrectly sized and where gauges such as valve indicators aren't correctly redrawn etc.In the end, I have a big mess on my screen so I uninstalled the bird again (sigh).All these problems occur only with this panel/gauges, any ideas what the problem cause could be?Andreas


Andreas, LOWW

- Nihil sumus et fuimus mortales. Respice, lector: In nihil ab nihilo quam cito recidimus.

Share this post


Link to post
Share on other sites
Guest allcott

What resolution are you at? What graphics card? What drivers?Allcott

Share this post


Link to post
Share on other sites
Guest mikealpha

Andreas,I have the same problem. Does it look like in the attached screenshot ? I have informed Benoit already, but he has no idea how to reproduce it (even though he has the same graphic card, an ATI Radeon 9800 Pro). It's independent from resulution. Mikehttp://forums.avsim.net/user_files/138688.jpgCaravelle Hydraulic panel

Share this post


Link to post
Share on other sites

Exactly what I get as well!Any chance the author gets informed of this?Andreas


Andreas, LOWW

- Nihil sumus et fuimus mortales. Respice, lector: In nihil ab nihilo quam cito recidimus.

Share this post


Link to post
Share on other sites

Hi,I have the panel installed and good looking. I don't have such problem, my card is a Radeon 9600pro. You didn't open the panel with some editing tool like the old Cfgedit, do you?Francesco

Share this post


Link to post
Share on other sites
Guest Roath

>I tried to use B. Gaurant's famous new Caravelle Super 12 +>Panel, but I have severe display anomalies with the gauges.>I have had those same problems with other panels on my system. In each case, I was able to correct it by adding a number in the panel.cfg file. It happens to me it the x,y size is not fully specified. For example, I grabbed the panel.cfg for the Super 12 and here is only two lines in that file...gauge24=cs12bgt3!bgaurant fdadi_cs12, 249, 169, 188, 178gauge25=cs12bgt3!bgaurant fdsw_cs12, 1, 524, 65Note gauge24 has four numbers, first two are x-y location and the last two numbers are for the x-y size. This gauge is to be wider than it is high.Gauge25 only had three and the last number (65) is supposed to be 65 wide and 65 high. I have fixed by simply adding the last number as in this...gauge25=cs12bgt3!bgaurant fdsw_cs12, 1, 524, 65, 65Not sure if this will do it for you, but it has worked for me in the past.

Share this post


Link to post
Share on other sites

I have a 9800Pro, can it really be the display drivers which cause me the problems?I switched to Omegadrivers, no solution.Too sad it doesn't work for me (and others), it surely is a pretty well done panel...Anyone has an e-mail address of Benoit Gaurant at hand?Andreas


Andreas, LOWW

- Nihil sumus et fuimus mortales. Respice, lector: In nihil ab nihilo quam cito recidimus.

Share this post


Link to post
Share on other sites
Guest mikealpha

As I said in my initial post, Benoit is informed about this already, I also pointed him to this thread.However, here's his Email, remove the ( ): bgaurant(@)free.frI remember I had the panel displayed correctly 1 or 2 times, but I have no idea what I made different then. It seems to me it's a problem with resizing some gauges/needles. Try to run in windowed mode and resize the FS window a bit. Does it change something ?Mike

Share this post


Link to post
Share on other sites

Thank you for the hint, will check with FSPanelStudio if I see something weird...Andreas


Andreas, LOWW

- Nihil sumus et fuimus mortales. Respice, lector: In nihil ab nihilo quam cito recidimus.

Share this post


Link to post
Share on other sites

Hi RoathDid you actually find a solution for the problem.I didn't. I though found out that in Windowed mode all is OK, but in full screen view its screwed up.That I have never seen before.Any suggestions ?? *:-* Regards Henrik KorningBGGH

Share this post


Link to post
Share on other sites

FS Panel Studio doesn't help here, the gauges have a very strange format and I cannot find their native resolution.Guess we need help from the author here...Andreas


Andreas, LOWW

- Nihil sumus et fuimus mortales. Respice, lector: In nihil ab nihilo quam cito recidimus.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    31%
    $7,860.00 of $25,000.00 Donate Now
×
×
  • Create New...