Sign in to follow this  
clocki

HD panel available

Recommended Posts

Hey mates,

maybe it's just me or a wrong setting but I'm having some problems on reading the displays and the AP knobs. That also occurs on the Aerosoft airbus thing but in the Dash it's more important I think. Someone knows what's my problem?

Settings are set to use 2048px textures and High quality within the Dash configurator. Using P3D V3.2 with Windows 7

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

In FSX there is a "High-Resolution 3-D Virtual Cockpit" option, if there is something similar on P3D ensure this is checked on.

Share this post


Link to post
Share on other sites

I know what you mean, there is something similar called "Mipmap VC" and it's checked. But even unchecked I'm seeing any big difference.

It's for example the problem when entering a new ALT I'm often not able to see it on the Displays without zooming in or let the screen come to 2D. Or maybe it's a limitation of my GTX 770? Is there maybe an option I could use/not use in the Nvidia inspector with P3D?

 

Happy Easter

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this