Roger_Roger

MJS Q400 Partially Working

Recommended Posts

Any advice welcome please!

After some teething problems (and some help) I have successfully installed LINDA and it is working fine with the default FSX and most of my pay ware aircraft.

I have just installed the files for the MJS Q400 as per other pay ware items but it only partially works.  I am on Windows 10 64bit FSX with MCP 2 and Saitek Switch Panel and Yoke.

Linda recognises MJS Dash 800 and I have three greens on the Configuration Checklist. Problem is:

1. MCP 2 - EFIS works, MCP AP Works, Comm/Nav Radio reflects aircraft settings made on the aircraft radio but I am unable to send radio settings from MCP 2 to the aircraft.

2.  LINDA Joysticks setting page responds to all the switch movements made via the panel selections but, as per the MCP radio, will not transmit to the aircraft.

Any ideas or thoughts would be welcome

Thanks - Roger

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Roger_Roger

Unfortunately, due to the lack of information in the Q400 SDK it has not been possible to access the aircraft radios from LINDA. The Q400 does not conform to the FSX Default radio standard and there is no way interface with the radios. These have to be done using the cockpit radio panel and mouse.

Share this post


Link to post
Share on other sites

Hi Scotfleiger

Thanks for the prompt reply.  All understood!

I am assuming the same applies to the Saitek Switch Panel?

Rgds - Roger

Share this post


Link to post
Share on other sites

That is correct. Majestic doesn't comply with the FSX standard for radios (or anything else) so it is not possible to interface to the Q400 radios in anyway. I did spend some time trying without success. 

Share this post


Link to post
Share on other sites

All noted thanks.  Prompt reply is again much appreciated!  Even 2/3 of the MCP Panel working improves use of this superb sim model.

Rgds - Roger

Share this post


Link to post
Share on other sites
On 16.4.2017 at 10:05 AM, ScotFlieger said:

That is correct. Majestic doesn't comply with the FSX standard for radios (or anything else) so it is not possible to interface to the Q400 radios in anyway. I did spend some time trying without success. 

Hi Andrew, 

do you happen to know if anything has changed in this regard with the 64-bit release of the Q400?

Thx

Share this post


Link to post
Share on other sites
42 minutes ago, danira said:

Hi Andrew, 

do you happen to know if anything has changed in this regard with the 64-bit release of the Q400?

Thx

Apart from buying the update to check that LINDA would work with the 64-bit Q400, I have not looked at it or done more than one flight. I prefer my FSLabs A320X Airbus. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now