hesynergy

Can't get World2Xplane 0.7.4.1 exe or Jar working

Recommended Posts

Neither W2XP exe  nor Jar seem to work...any suggestions?

Thanks,

Chas

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The error is saying it can't find the resources folder containing the config files, etc. The resources icon looks strange, it should be a folder? Did it unzip correctly?

Share this post


Link to post
Share on other sites
2 minutes ago, tonywob said:

The error is saying it can't find the resources folder containing the config files, etc. The resources icon looks strange, it should be a folder? Did it unzip correctly?

The resources folder is a standard windows ((Win10 here) folder.  Are you recommending that I re-install?. Do I need to place an environmental variable showing the path to Java?

 BTW, JOSM works fine, and it too is Java based.  

AliOnGaming did a nice tutorial tutorial

Thanks so so much for your speedy reply!  I really look forward to using the World2Xplane!

Chas.

Share this post


Link to post
Share on other sites

Inside the resources folder, is there a file called config-forests-med.xml? 

When you open it, does the application actually open but fails when you start generation, or does it just not open at all with that error?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now