Jump to content

Sign in to follow this  
edpatino

Excesive tearing on new UW monitor

Recommended Posts

Hi Folks:

I've recently installed a new video monitor, ultra wide, curved, LG 29UC97C and I'm running it at 2560x1080 resolution (which is its recommended setting) and 60 Hz refresh rate (no other option selectable). I've been suffering from a lot of tearing -horizontal lines- and I've already made the following adjustments:

1. Set both V-Sync ON in game (with P3Dv3.4) and in the NVIDIA Control Panel (NVCP) as well, for both Global Configuration and for Prepar3D.

2. Set Triple Buffering ON in game.

3. Cleaned using DDU all previous video drivers installation, and re-installed latest driver 381.89. Using a GeForce GTX 980.

Is there any specific action that anyone recommend me to do, in addition to those mentioned above?.

Thanks in advance.

Cheers, Ed

 

 


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites

The only setting that counts for tearing is v-sync. If you are experiencing it,  it's obviously not taking due to some setting. Make sure in control panel you force it to on just in case. 

Share this post


Link to post
Share on other sites
8 hours ago, edpatino said:

1. Set both V-Sync ON in game (with P3Dv3.4) and in the NVIDIA Control Panel (NVCP) as well, for both Global Configuration and for Prepar3D.

Should be no need to turn VSync on in the NVCP if you have it on in-game.
Try turning it off in NVCP although it sounds like you might of tried this.

What is your target FPS in P3D and are you getting it?

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites
10 hours ago, gboz said:

Should be no need to turn VSync on in the NVCP if you have it on in-game.

I understand, but I'm having also tearing while browsing, so that's why I've also turned VSync ON as a global setting. Target FPS in P3D is 33 (locked), and I'm getting numbers around 30-33, sometimes lower depending on the compexity of the scenery and aircraft used.

Thanks for your comments, Ed

 


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
15 hours ago, Raven9000 said:

The only setting that counts for tearing is v-sync. If you are experiencing it,  it's obviously not taking due to some setting. Make sure in control panel you force it to on just in case. 

Agree. I've also turned Triple Buffering ON in NVCP Global Settings.

So far, making sure both VSync and Triple Buffering are both ON in Global Settings, the tearing is pretty much lower while browsing, but I'll have to continue testing in P3D, in which, by the way, VSync is also turned ON together with Triple Buffering (both ON).

Thanks for your comments, Ed


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
21 hours ago, gboz said:

Should be no need to turn VSync on in the NVCP if you have it on in-game.
Try turning it off in NVCP although it sounds like you might of tried this.

What is your target FPS in P3D and are you getting it?

gb.

That's not true. It depends on what it is set to. There is an option that basically says "ignore what the application says"...

Share this post


Link to post
Share on other sites
2 hours ago, Raven9000 said:

That's not true. It depends on what it is set to. There is an option that basically says "ignore what the application says"...

Yes I know that but P3D's Vsync should work without any assistance from NVCP.

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites
13 hours ago, edpatino said:

Target FPS in P3D is 33 (locked), and I'm getting numbers around 30-33, sometimes lower depending on the compexity of the scenery and aircraft used.

I'd try and confirm the vsync is actually working.
Load a flight (default plane/default location) with settings lowered enough
to give you well over 60 FPS with frames set to unlimited in P3D and vsync off.
Turn on vsync and confirm FPS drop back to 60.

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites
8 hours ago, gboz said:

Yes I know that but P3D's Vsync should work without any assistance from NVCP.

gb.

But there are more vsync options in the NVIDIA Control Panel and Profile Inspector - standard, adaptive, adaptive 1/2 refresh rate and fast.


 i7-6700k | Asus Maximus VIII Hero | 16GB RAM | MSI GTX 1080 Gaming X Plus | Samsung Evo 500GB & 1TB | WD Blue 2 x 1TB | EVGA Supernova G2 850W | AOC 2560x1440 monitor | Win 10 Pro 64-bit

Share this post


Link to post
Share on other sites
10 hours ago, gboz said:

I'd try and confirm the vsync is actually working.
Load a flight (default plane/default location) with settings lowered enough
to give you well over 60 FPS with frames set to unlimited in P3D and vsync off.
Turn on vsync and confirm FPS drop back to 60.

gb.

I'll try that and report back here.

Thanks. Ed

 


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
11 hours ago, gboz said:

I'd try and confirm the vsync is actually working.
Load a flight (default plane/default location) with settings lowered enough
to give you well over 60 FPS with frames set to unlimited in P3D and vsync off.
Turn on vsync and confirm FPS drop back to 60.

gb.

It seems VSync is actually working. Did exactly what you suggested and after lowering down several P3D settings I've got 130-140 FPS. Then I turned VSync ON (together with Triple Buffering) with the lowered settings, and the FPS went down well around 60 FPS.

Any additional suggestions, please?.

Thanks in advance, Ed

 


Ed Patino

P3Dv4.5 hf2 - Win 10 Home x64 // Rig: Corsair Graphite 780T Full Tower - ASUS MBoard Maximus XI Hero Z390 - CPU Intel i7-8086k 6-cores - 32GB RAM - MSI Nvidia GeForce GTX1080Ti 11GB - 3 x SSD x 1TB Crucial/Samsung + 1 x SSD 2TB Crucial + 1 HDD Seagate 2TB + 1 HDD External Seagate 2TB - Monitor LG 29UC97C UWHD Curved - PSU Corsair RM1000x - VR Oculus Rift // P3Dv4.5 hf2 & Aerofly FS 2 - Win 10 Home x64 - Gaming Laptop CUK ASUS Strix - CPU Intel i7-8750H - 32GB RAM - Nvidia RTX 2070 - 2TB SSD - 2TB HDD // Thrustmaster FCS & MS XBOX Controllers

Share this post


Link to post
Share on other sites
19 hours ago, gboz said:

Yes I know that but P3D's Vsync should work without any assistance from NVCP.

gb.

No, again, the setting can be set to override whatever you enter in your application, and just as you can select "force on" (regardless of the app setting), you can also select force off (again regardless of what's in the app...)

Share this post


Link to post
Share on other sites
4 minutes ago, Raven9000 said:

No, again, the setting can be set to override whatever you enter in your application, and just as you can select "force on" (regardless of the app setting), you can also select force off (again regardless of what's in the app...)

You seem to be missing my point.
I am not saying these NVCP options do not exist.
I'm saying usually P3D will sync to the monitor refresh rate with it's own in-game Vsync option just fine.
NVCP Vsync options are just not required in this case.
If P3D internal Vsync is not working that is another matter.

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites
11 minutes ago, gboz said:

You seem to be missing my point.
I am not saying these NVCP options do not exist.
I'm saying usually P3D will sync to the monitor refresh rate with it's own in-game Vsync option just fine.
NVCP Vsync options are just not required in this case.
If P3D internal Vsync is not working that is another matter.

gb.

We're talking about same and different things... :P

yes, it should work fine, *but* if NVCP is set to ignore your application, it will not "work fine"... that is why I suggested he check this. 

Or tu put it another way: the option os not "required", but if it has been previosuly set to always off then yes, you will need to change it...

Share this post


Link to post
Share on other sites
On 03/05/2017 at 2:07 AM, edpatino said:

I understand, but I'm having also tearing while browsing, so that's why I've also turned VSync ON as a global setting.

What do you mean tearing while browsing?

That does not sound like game motion tearing.

gb.


YSSY. Win 10, 6700K@4.8, Corsair H115i Cooler, GTX980Ti, 16GB G.Skill Trident Z F4-3200, Samsung 960 EVO M.2 256GB, ASUS Maximus VIII Ranger, Corsair HX850i 850W, Thermaltake Core X31 Case, Samsung 4K 65" TV.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,420.00 of $25,000.00 Donate Now
×
×
  • Create New...