camhackett44

Disgustingly Low FPS... every now and then

Recommended Posts

Hi all,

So, my problem began about a week ago, when i went to set up a flight in the aerosoft a320, in Aerosoft Zurich, using Prepar3d V3.4.

For about a second, my frames were normal (around 25-40fps). And then, they suddenly dropped into single digits, and stayed there, fluctuating around from about 2fps up to 6fps. and it just stayed like that. I didn't really know what to do, so I went into aircraft, and selected a different livery of the same aircraft. then my problem was gone, frame rate back to normal. Then my sim was fine for a while, and I haven't really had any more problems like that until yesterday. I installed the Blackbox A330/40. I opened it up, and had the same low frame rate problem as before. I tried selecting a different livery, with no luck. 

Can anybody help with this? I have never seen ANYTHING like it.

-CH44

 

My specs:

I7-7700K @ 4.2GHz

GTX 1060 6GB

8GB 2400MHZ DDR4

Asus Z270F Motherboard

1TB HDD, 120GB SSD

Windows 10 Home

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Does it happen at different times of the day.only reason i ask is that it could be something is updating itself.obviously if two programs are running while it's updating your framerates will suffer.

I always kill any programs running the background using CTL ALT DLT anything that might update like Adobe acrobat i kill the process and that seems to work for me.

 

steve

Share this post


Link to post

Open task manager and see if anything else is running. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now