Chuck Steinmetz

ATC Won't recognize me...

Recommended Posts

...this is probably my third post on the issue - I really love this software, but am at a point where I can't get it to work and I'm running out of options.  I don't know why, but after I call for clearance and I get my assignment the voice recognition stops working.  One time it was delayed by a few mins (an  old issue w/ an old post) and now it just won't respond.  The PTT button lights up but there is no confirmation tone.  I have set it so the co-pilot is not supposed to do any of the work.  I'm not a computer expert so I wonder if I have something set up wrong in my computer - why it works sometimes and not others is a mystery to me.  Does anyone have any advice?  Running 2213.  Thank you.  Chuck

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it capturing any portion of your clearance readback?

Not sure if it is related, but I spent many days tuning the microphone volume. Once I found the sweet spot never had to touch it again. But at the begining was having lots of issues, if the volume is too low or too high it will not understand what you say. 

Share this post


Link to post
Share on other sites

It's weird - it's either all or nothing.  I can get an entire command in and then a minute later it won't work at all.  I rolled back to 2208 and it works perfectly so I'm now sure it's not my computer.  Dave is very good at reading this forum and dealing w/ bugs so hopefully the fact that it works in 2208 but started having issues w/ 2210 and beyond will help him to narrow down the problem.  If there is anything I can do to test/report just let me know.  From reading the posts it appears other are having somewhat (but not exactly the same) issues.

Thanks.

Chuck

 

Share this post


Link to post
Share on other sites

Chuck,

Please email me a log file with a flight where you're having this problem with 2213.  The log files are located in  the Logs folder at

C:\Users\<UserName>\AppData\Roaming\P2A_200\Logs

where <UserName> is your PC user name

There is a new log file created for each time you start up P2A, so choose the most recent one if you had the problem the last time you used P2A.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Chuck,

Did you not get my response?

At any rate, please try the 2.2.1.4 update and see if it addresses these issues.

Thanks,

Dave

Share this post


Link to post
Share on other sites

I did - here's what I sent via email....I have a image of the 'voice' tab in the email...thanks.

Thanks.  One thing.  I don't use CereProc voices.  I have used Ivona.  And I only have four total voices.  One is Microsoft Anna - the other three are Ivona, Joey, Kimberly and Salli.  Are you saying this is causing my issue?  Should I purchase four CereProc voices?    And yes, the only reason I had rolled back to 2208 was because of the issue described below.  Chuck

Share this post


Link to post
Share on other sites

That's the one I responded to. 

There should be no problem with Ivona voices.  CereProc are the voices that area causing problems, so I would recommend you not get them until their issues are fixed.

Try downloading and installing the new 2214 version.  Let me know how it does.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now